Security alerts for e107 plugins

admin by admin in e107

Today there were two reports by Secunia.

Today there were two reports by Secunia. There is a severe problem with the etrace plugin and with the eping plugin.
Please remove the plugins to avoid problems.
References: etrace vulnerability and eping vulnerability.

For developers of plugins: please make sure all input is sanitized before acting on it.

[Submitted by meneer]


Social Links