Security Update

by e107 in e107

We've learned of a potential security vulnerability in e107, and McFly produced a fix over breakfast today.

We've learned of a potential security vulnerability in e107, and McFly produced a fix over breakfast today.

Download this file, decompress and copy over the relevant files in the root directory of your e107 installation.

This fix is intended for use with 0.7.16 only, so you may need to upgrade your site first (which is a good idea anyway - we do regularly enhance the security of e107).

We hope to produce a full new release shortly; in the meantime you are strongly advised to download and apply the fix to your sites.

UPDATE 2009/11/16: There was a small issue that was causing problems as plugin authors added support for this fix in their plugins. You would not notice unless you upgraded to one of these plugins. The zip file has been updated with the fix, enjoy.





This news item is from e107 v2 Bootstrap CMS
https://e107.org/blog/853.html