Bug in PHP5.3 breaks install

by e107 in e107

If you try a new install when running PHP5.3, it won't work due to a bug in PHP.

If you try a new install when running PHP5.3, it won't work due to a bug in PHP.

We've managed to work round the problem in the e107 code - download this file, decompress and copy over install.php in the root directory of your e107 installation.

This will become part of the core distribution when 0.7.17 is released.





This news item is from e107 v2 Bootstrap CMS
https://e107.org/blog/852.html