Security Alert II: For "old" e107 versions

oui3kings by oui3kings in e107

ONLY for e107 versions BEFORE 0.617, because a CRITICAL exploit in HTMLArea v1, the nice wysiwyg editor used by e107, you need to update one file on your system.

ONLY for e107 versions BEFORE 0.617, because a CRITICAL exploit in HTMLArea v1, the nice wysiwyg editor used by e107, you need to update one file on your system.

GET THE NEW FILE HERE:
http://www.etalkers.org/e107_files/downloads/images.txt

Just save it as .php file and overwrite the existing file:
e107_handlers/htmlarea/popups/ImageManager/images.php

Thanks to Vodler who report to me this exploit.





This news item is from e107 v2 Bootstrap CMS
https://e107.org/blog/672.html