Support Center

Browse by Topic

Ask a Question
Please register and/or login to post a question.

Filter

legacy ×

Installation

  • I'm using e107 v0.6.x, 0.7.x or v1.x - how should I upgrade to v2.x?

    First, you should make sure you are upgraded to the last release of e107 v1, which is v1.0.4. You can find these files here in the "Version 1 (legacy)" area.

    Choose e107 0.7.x to 1.0.4 Upgrade, if you're unsure which version of 0.7 you are using.

    If you are using 0.6.x, it must be v0.6175 and upgraded using the e107 v0.6175 to 1.0.4 Upgrade package.

    Once you have overwritten your files and ran any necessary database upgrades, you are ready to upgrade to e107 v2.x.

    As usual, you should always back up all your files and database before doing an upgrade.

Social Links